macProVideo.com
Forums
  • Nivuxeu
    Posts: 3
    Joined: Jul 7th, 2006, 08:11
    Missing Logic X Playhead??
    The playhead / position line (the cursor that moves forward synchronically with your song position) is missing. How can I show it? It shows up in Logic Pro 9, but doesnt in Logic Pro X thanks in advance! Logic Pro, OS X Mountain Lion (10.8.4)
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Missing Logic X Playhead??
    Hi snick, Have you tried restarting your Mac? Sounds very odd... the playhead shows up here as expected.
    Reply
  • Lung
    Posts: 11
    Joined: May 13th, 2011, 06:45
    Re: Missing Logic X Playhead??
    No problems with the playhead here either.
    Reply
  • Nivuxeu
    Posts: 3
    Joined: Jul 7th, 2006, 08:11
    Re: Missing Logic X Playhead??
    Not sure why no playhead either, Works fine on my laptop, but not on my desktop.
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Missing Logic X Playhead??
    Thats very strange. Have you been able to sort this out, or is there still no playhead on your Mac desktop
    Reply
  • Marko3182
    Posts: 3
    Joined: Jul 21st, 2013, 05:25
    Re: Missing Logic X Playhead??
    Hi - I recently had problems with no start of song playhead marker on the ruler. This happened on existing projects as well as new ones. The advice I got from apple was remove the plist logic 10 file from the library folder on my mac. Then restart logic. This worked and has been fine since..... Give it a try? You won't loose any project data - but if you just remove the plist file from the folder and place it on your desktop you can always just drop it back in after....
    Reply
  • dracoso
    Posts: 1
    Joined: Jul 24th, 2013, 08:10
    Re: Missing Logic X Playhead??
    hi Marki3182, from where exactly did you delete the .plist file? and what .plist file did you remove? thanks
    Reply
  • locksmbarr
    Posts: 1
    Joined: Jul 25th, 2013, 05:59
    Re: Missing Logic X Playhead??
    hi Marki3182! me,too! I do really need your help!! Please Find my missing playhead!!
    Reply
  • Edward Salty Balls
    Posts: 2
    Joined: Aug 11th, 2011, 06:19
    Re: Missing Logic X Playhead??
    Hi, yeah my playhead is missing too. Ive moved the plist file, restarted yet it still doesnt appear. Everything else seems to be totally fine. Im baffled. Has anyone else any suggestions please? Working on a Macbook 10.7.5
    Reply
  • BenB
    Posts: 501
    Joined: Feb 14th, 2011, 04:27
    Re: Missing Logic X Playhead??
    Does the Logic Pro X 10.0.1 update help at all?
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: