macProVideo.com
Forums
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: No Sound (again)
    How big is this Logic project file? Maybe you can send it to me and I can check to see what the issue is.
    Reply
  • sus4
    Posts: 89
    Joined: Aug 9th, 2007, 09:08
    Re: No Sound (again)
    The meters are moving on all the tracks 1 thru 9. I looked at the Output track in the Mixer and the meter wasn't moving. How do I determine how big this file is?
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: No Sound (again)
    Sounds like it could be a routing problem somewhere. So the meters are moving on the Instrument tracks as well, but nothing through the Output Track? And your other projects are working, just not this one? Find the Logic project folder. Right click on it and choose Get Info. this will give you the information on the size of the project. You could also create a new project and then import the tracks form this project to the new project. This may resolve the Output audio problem. Here's an article on how to import tracks form one project to another: [url]http://www.askaudiomag.com/articles/project-project-import-features-logic-9[/url] I know I had a problem like this a couple of years back and the only way I could resolve it was by using the import feature and to import the tracks into a new project. I think my project ma have been damaged and this is why there was the Output track problem. Try i out and let me know.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: