macProVideo.com
Forums
  • Bulofeo
    Posts: 7
    Joined: Aug 31st, 2007, 12:04
    No output in Logic Pro x when recording audio from mic/preamp
    Hi Strange - when i play midi instruments i can hear the output, but when i will record audio from my mic there is no output ? I can see there is input on the channel but will not send it to master output ? If i record something on the audio track i can hear it when i play back but not while recording ?? I have never experienced this before ? Really need some help :-) - I have done a total reinstall of all my software one week ago because my old sys disk died and after installing the new sys disk and software i got this problem... Thanks ( osx.8.5. logic 10.06, digi oo2 , 44.100 sample rate on all devices)
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: No output in Logic Pro x when recording audio from...
    Hi, Do you have Punch in recording enabled... or punch on the fly? Try turning these off. Also, double check that software monitoring is on in the Logic > Preferences > Audio window. It should be if you're able to hear the software instruments during recording. Cheers,
    Reply
  • Bulofeo
    Posts: 7
    Joined: Aug 31st, 2007, 12:04
    Re: No output in Logic Pro x when recording audio from...
    Hi Rounik That helped thanks :-)
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: