macProVideo.com
Forums
  • Jideseo
    Posts: 107
    Joined: May 1st, 2011, 01:01
    EXS24
    Dear Support, I'm trying to create a new EXS24 instrument which will give me a snare rim shot. I opened EXS24>Edit>New>New Zone>Add Multiple Samples. Then I found my Vengeance samples on my computer and selected a sound I liked. I clicked 'Add'. All great so far... then... I would expect the 'Done' button to be highlighted so that I could return to the new EXS24 instrument and name it, save it etc but no... the 'Done' button was greyed out. I've tried it several times with no success. Where did I go wrong? Regards, Tim
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: EXS24
    Hi Timduce, I'm unable to replicate the issue here. The file may be corrupted so try to import another sample and see if it works better. And instead of using "Load Multiple Samples", I suggest you try to create a new zone (Zone > New Zone) and import a single sample as explained in this tutorials: [url]http://play.macprovideo.com/logic9102/12[/url] I hope it helps!
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: