macProVideo.com
Forums
  • dwl
    Posts: 1
    Joined: Oct 9th, 2014, 06:04
    No external synth sound x50
    I realize this issue comes up frequently, but I still am unable to record into Logic 8 using the external synth sounds from my Roland x50. I set up a new software instrument track, click i/o, choose external instrument, choose stereo, choose for midi destination the x50 and one of the programs, and choose 1-2 for input. I still don't get any sound (except feedback if I turn the mac volume up). What am I missing? thanks!
    Reply
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    Re: No external synth sound x50
    why are you choosing a software instrument track? if u just want to record and playback the sounds from the x50 then just use an external midi track and set the channel you wish to use and the midi interface. If you want logic effects on the x50 sounds then choose a software ins track and insert the external instrument plug in as an insert. In this you set the midi interface ur using and the audio track that it will send out to. there are plenty of you tube videos on this.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: