macProVideo.com
Forums
  • Kizujoy
    Posts: 100
    Joined: Oct 13th, 2007, 10:21
    Can't see wave form
    Hi again I been working on a vocal track and inadvertently got into comping mode . After flattening the region I'm hearing a two word lyric that I deleted on the track . But I don't see the wave form in the region or in the sample editor . But when I mute the track the lyric is muted . So its definitely coming from that track . I hope I explained the problem clearly
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't see wave form
    Hi economou54 try muting just the region: select the region and press 'm'. Do you still hear the deleted vocal lyric? It could be that 'deleted' region is under the main vocal region? Let us know if that solves the issue.
    Reply
  • Kizujoy
    Posts: 100
    Joined: Oct 13th, 2007, 10:21
    Re: Can't see wave form
    I tried muting the region . And the words in question are muted . I still don't see the actual wave form in the sample editor or in the region .
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: Can't see wave form
    Make sure that you don't have overlapping regions. In other words, drag the region to see if there is another underneath.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't see wave form
    if you don't have overlapping regions, could you have a hidden track containing the region?
    Reply
  • Kizujoy
    Posts: 100
    Joined: Oct 13th, 2007, 10:21
    Re: Can't see wave form
    Thanks for all responses . I've checked everything . Its a mystery . I think I need to go back and review the tutorial about anchors . I'm seeing an anchor in the sampler editor on the region it might have something to do with that .
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't see wave form
    Hi economous54 Would you believe this!? The same thing has happened to me within the last hour! Yesterday i began a project, imported an 11 minute audio file. Began cutting it up. converted the regions I wanted, removed the rest from the arrange. Built up the music around it. Moved the audio files regions around. No problem. Today I began inserting fades & crossfades and moving around the bits of the original audio file using the marquee tool and the scissors across three different tracks. I grouped the three tracks together when i was happy with the mix. Came back to it a few hours later and noticed that I could hear a section of the audio file where 1) there was no region and 2) It's a longer piece of audio from the original file I had cut up the day before I've checked the hidden tracks. I've readjusted the region start and end points and analyzed the waveform. No overlapping regions - but the audio that plays does play over the existing region - but doesn't block out what is there. No joy yet. The only way I've been able to remove the unwanted audio is to automate the volume of that track! One thing I've yet to try is to create a new audio track and move my regions to it and mute the previous audio track. I'm guessing that should work. I don't think it's anything to do with anchor points. though. The cause of this is a mystery to me! It's the first time I've come across this and instinctively feel the 'fades' have done something. I'll let you know as I discover more. :) Rounik
    Reply
  • Kizujoy
    Posts: 100
    Joined: Oct 13th, 2007, 10:21
    Re: Can't see wave form
    What I did was opened another track and recorded the region in question to a new track and then cut the unwanted section . I still feel like such a novice in this program . I'm still cutting in DP . I took those tracks and transfered them to Logic . I don't know if its my imagination but the tracks sound better in logic . My audio editing chops suck in Logic . Thats why when this problem happened I thought it was something I screwed up . Keep me posted If you find the answer . If you find the answer . Thanks for your response .
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: Can't see wave form
    Maybe it's an overview problem. Double click the region to open it in the sample editor. Select Audio File > Refresh Overview(s). Tell me if it works!
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't see wave form
    Hey Christian! At least for me it's not an overview issue. When the unwanted audio plays there is no region! It's like a ghost region (is that a new undocumented feature in L8 ;-) I have found a solution for me: The unwanted audio plays soon after region 5 begins playing. I checked the fades in the Inspector and instead of a normal fade out it was set to EqP... For some reason Logic remembers there used to be a region in that place and crossfades between the existing region and er non-existent region. When I change the setting to 'fade out' for region 5 then the unwanted audio doesn't play at all. Job done! Is that the same for you economous54?
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: