macProVideo.com
Forums
  • amerikiwi
    Posts: 57
    Joined: Jul 22nd, 2006, 12:54
    Did my apple loop files get corrupted?
    Help! ok Im doing a foley sound design thing right now for a short film using only lots of the stock Apple loops that are in the sound fx in the FX tab of the media bin. Stock Logic 8 loops. I am almost done but now im getting short bursts of what sounds like pink noise at seemingly random times on the files. I will say that the bursts are repeatable in that if I play the file at the same spot the noise is always there. I remember something kinda like this years ago with my old Ramsa Da7 digital mixer, if the word clock got messed up there would be a random clicking sound like finger clicking. but this is still very different. Did my file get corrupted? any Ideas? Amerikiwi
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Did my apple loop files get corrupted?
    Hey amerikiwi! It sounds like the pops and clicks issue with a low buffer setting. Try increasing your I/O Buffer: Logic > Preferences > Audio. In "Devices" tab in Core Audio try increasing your Buffer size if it's on a lowish number. A low buffer setting decreases latency (good for recording) A high setting is kinder on your CPU (good for mixing!) Also make sure you don't have any unnecessary applications or processes running in the background. If that doesn't work do try and replicate the same issue in a different project. If you like you can upload your project to: [url]http://www.sendspace.com[/url] and I'll take a look at it. Cheers! Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: