macProVideo.com
Forums
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    M-Audio FW 410 vs. OS X vs. Logic Pro...
    I have an IMac G5, 1.6 GHz (pre-Intel), 2 GB RAM, OS 10.4.11 (until today). Logic Pro 8.0.1. M-Audio FireWire 410, used for audio from my Korg Triton keyboard (MIDI to IMac via USB). This problem started Monday past, possibly during a storm, when power flickered briefly, though M-Audio tech support doesn't see any connection... Something in my little studio changed. The Korg is sending audio to the 410, as the LEDs light up correctly (plus I tested the Korg outputs), but there is no output happening from the 410. Nothing from headphones or RCAs on back. However, if I play any audio from the IMac (as opposed to any audio connected directly to the 410), both headphone and RCAs work perfectly. M-Audio tech said it must be from a software update, either Logic or OS X. This seems odd, as I haven't noticed either in about two weeks (Software Update is set to ask before doing automatic updates). But, figuring most people in tech support probably know lots more than me, I took his advice of downgrading from OS 10.4.11 to 10.4.10, which is the last version officially supported on the M-Audio Driver update site (He claims the new versions should be out within a couple of weeks, but wasn't certain, and I can't sit still that long). Anyhow, the OS change didn't seem to work. Same results. I feel very apprehensive about downgrading Logic, as it took so long to load in the first place. I could wait, hoping for the new drivers, but then I'd be quite limited in the sounds I'd have access to, and the Korg would only be acting as a MIDI controller. I would appreciate any thoughts on this.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    Hi Sammydave, Is it possible to test another interface or specifically the 410? I'm hoping against this but from what you've said it might be that a power surge has interfered with your 410. It's be a really, really good idea to a get a surge protecter. better late than never? If everything was working well before the storm under 10.4.11 and 10.4.10 doesn't work with 410 anyway and you haven't updated software in the meantime then I don't understand why m-audio tech support would discount the 410 as being faulty. Perhaps you should call them again and express your concern that the 410 has stopped working and it's not due to any software or hardware updates. If the 410 is still under warranty would they send you a replacement? Rounik
    Reply
  • JGUNZ
    Posts: 54
    Joined: Apr 6th, 2007, 05:43
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    Have you tried to reset the firewire through the M-Audio application on the computer?? Or go to the m-audio web site and install all new drivers for the firewire. Hope you get it to work!! Good Luck
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    Thanks for your responses. I approached M-Audio again with my most recent lack of results, and this time they suggested taking it to my local dealer. Unfortunately, I bought it used a year ago, but the guy who sold it to me is the dealer, so he might be able to help. I did try the reset button, and tried new and old drivers, but no luck. I have a power bar with built-in surge protection, but maybe I need a better one. Have either of you used a UPS? They're a lot pricier, but maybe that's the answer...
    Reply
  • macnando
    Posts: 134
    Joined: Sep 23rd, 2006, 10:58
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    Hi Sammydave I also have a M-Audio FW 410 and since osx 10.4.10 I got many issues not knowing where they came from. Upgrading to 10.4.11 was no help. So I got Leopard but...With LogicPro it's ok but I always have to open Myrecordinglevel.set file to make it work. I downloaded recently the last version which is FireWire_OSX_1.8.3-6.dmg, still a beta version. I also use Finale but they don't work well together, if I run M-Audio control panel together, Finale crashes. With Logic it seems to be ok. But, as always, i have to load my recordinglevel file. Yesterday I got a noise over the spdif inputs that drove me crazy. I didn't have any cables connected. What I will do for sure whenever possible: to buy a better interface! Greetings,
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    That sounds painful. I ended up taking the 410 to my dealer, who is going to check it out, and if they don't figure out anything locally, it goes back to M-Audio for their diagnosis. In the meantime, I rented a similar unit, the Presonus Firebox, and so far, I like it better. I'm beginning to hope the 410 is screwed, so I can have an excuse to buy this one...
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    Hi Sammy I've been using a presonus firebox for over two years and it's been very reliable! The preamps are pretty nice too. Hope you continue to enjoy using it! ;-) Rounik
    Reply
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    I work with Audiophile and every time this happening you open M_AUDIO software and click the reset button after Logic it is open and your controller to work perfect for me AlRobi
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    Yes, I tried the Reset too, and rebooting the interface and computer in different orders, but nothing worked. Hopefully M-Audio finds the problem....
    Reply
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Re: M-Audio FW 410 vs. OS X vs. Logic Pro...
    What was the solution, because i still have to reset the interface everytime and with the new beta version everything still the same ! 1.8.3-6 Beta
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: