macProVideo.com
Forums
  • Gefogie
    Posts: 4
    Joined: Sep 21st, 2007, 04:09
    Unwanted Zoom
    Hi everybody, I'm running Logic Pro 8 and still fairly new to it. What's been happening is: in the arrange window, when I grab the cursor to move it, the view starts zooming in or out horizontally when the cursor gets to the edge of the window. This gets very annoying after a while (say-ten seconds). I bet it's just a settings thing, but I don't know what setting. Could someone help me out here?
    Reply
  • steveH
    Posts: 857
    Joined: Oct 17th, 2006, 05:19
    Re: Unwanted Zoom
    Hi, Grabbing the playhead and dragging up and down will zoom. Dragging it left and right, well, drags it. There are many ways to navigate in Logic. To move the playhead, it is easier to simply click anywhere in the bottom half of the bar ruler. you can also use the < > keys to move bar to bar, and, your can use Shift < > to move 8 bars at a time. These are just a few of the possibilities! Steve
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Unwanted Zoom
    Hi evolkram, Welcome to the MacProVideo Forums! When you say "cursor" do you the playhead (the vertical line that shows where you are in the Arrange)? If so, then you can move the playhead in a number of ways. By single clicking in the lower third of the Time bar ruler (just above the arrange and below the arrange's local menu). The playhead will relocate to wherever you click. You don't have to drag it. If you drag the playhead up or down you will zoom in or out respectively. I don't think u can turn this off. I'll check when I'm back at my Logic machine. So, if you choose to navigate this way then make sure you move the mouse in a horizontal direction only. By the way, you can also navigate through the Arrange using key commands: [b][/b] move the playhead back and forwards respectively. There are plenty more you can set up yourself in the key commands menu (Option-K) Let us know if this helps Rounik
    Reply
  • Gefogie
    Posts: 4
    Joined: Sep 21st, 2007, 04:09
    Re: Unwanted Zoom
    Thanks Steve and Rounik. Well, I figured out a little of this yesterday, namely it was the vertical motion when dragging the playhead that was causing the zoom. I was running LE7 and grab and drag was something I got used to. I watched Steve H's TNT lesson on zoom with key commands and that's how I think I'll set my projects up from now on. Couldn't find anything about the playhead zoom in the the manual, but I could've missed it. That manual is a TOME. It's a bit intimidating when the users manual is thicker than the bible. Anyway, yes it would be nice to know if you can turn this feature on and off, but if not I'm sure I'll get used to it or just not use it. Thanks again.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: