macProVideo.com
Forums
  • Logic Ninja
    Posts: 117
    Joined: Oct 11th, 2007, 08:40
    taking long time to start
    Hi, recently my Logic application started taking really long time to start, like two minutes. Before, it would start really quick, but now its gets stuck or something before it starts. Any suggestion why my Logic Pro might be doing this? Please help Abhi
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: taking long time to start
    Hi Abhi Could you give us your exact system setup, and version numbers for Logic and OS X please. How much HD space you have left would be useful to know too. Have you tried repairing permissions recently? Finder window: Applications/Utilities/Disk Utility Select your HD and click on "repair permissions". ----- If you're running Leopard 10.5.2 and Logic 8.0.1 with the latest Prokit 4.5 some users have reported a slower start up time for Logic, but once Logic starts a few users have commented that everything is good! Is that similar for you?
    Reply
  • Logic Ninja
    Posts: 117
    Joined: Oct 11th, 2007, 08:40
    Re: taking long time to start
    Hi Rounik, Yes its exactly the same thing, it takes like two minutes for Logic to start up which is very unusal of it. So i just wanted to make sure if it was not that big of a deal. Thanks, Abhi
    Reply
  • mattjs
    Posts: 2
    Joined: Feb 1st, 2007, 04:48
    Re: taking long time to start
    I'm having the same issue. Seems to have started about the time of the 10.5.2 update. I have tried deleting the prefs file. No help there.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: