macProVideo.com
Forums
  • Drop Da P
    Posts: 7
    Joined: Feb 16th, 2008, 05:10
    Interface Settings
    I'm a new Mac user and I'm learning how to use logic 8. I just brought a Presonus firestudio interface and i can't figure out why I keep hearing cracking and popping. I change my preferences to try different combination of setting and it works for awhile but then it starts again. Any suggestion on what I should have my preferences set to; or is it my specs? Should i upgrade anything My Specs 2.0GHz Intel Core 2 Duo 2GB memory 250GB hard drive1 8x double-layer SuperDrive ATI Radeon HD 2400 XT with 128MB memory
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: Interface Settings
    Hi and welcome to macProVideo.com! Try increasing the I/O buffer in Logic Pro/Preferences/Audio/Devices/Core Audio. If this setting is too small, it can induces crackles and pops. Increasing this setting will put less strain on your CPU but it will also increase latency.
    Reply
  • Drop Da P
    Posts: 7
    Joined: Feb 16th, 2008, 05:10
    Re: Interface Settings
    Thank you for your response... when you say increase the buffer size, is that setting it at a lower# ie. 32 or a Higher# ie. 1024. I'm pretty new to this so forgive my ignorance.
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: Interface Settings
    Higher settings (1024) will be easier on your CPU than lower settings (32). Set it to the lowest possible setting that doesn't affect playback quality. We're here to help so feel free to ask on the forum if you have any other questions! :-)
    Reply
  • Drop Da P
    Posts: 7
    Joined: Feb 16th, 2008, 05:10
    Re: Interface Settings
    After a whole night of changing the i/o buffer i figured out that wasn't the only thing that i needed to adjust. I disabled the software monitoring function and I haven't had any problem thus far. Now I have to figure out what that means and how it will effect play back and recording, but at least i got rid of the noise popping in my speaker. Logic is such a powerful program I see that it can be something just that simple that can make or break you but thanks to this forum I could at least get a staring point on how to address the problem.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Interface Settings
    Hi Drop Da P, Software monitoring allows you to hear (monitor) any dsp effects (effects plug-ins) when recording. With it ticked off you will just hear the dry signal only. I just re-read your first post. I doubt very much your specs (which are quite good!) can be causing your issue... if different I/O buffer settings aren't helping and only switching software monitoring off helps, I'm a little puzzled. 1. What operating system are you using? 2. If you are using Leopard have you downloaded the latest drivers for your Firestudio? 3. Do you have any plug-ins on the audio tracks you are record enabling or the Output 1-2? 4. Does the crackling noise appear only when a track is record enabled? 5. Have you got *low latency* mode switched on (in the Transport)? Cheers Rounik
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Interface Settings
    Hi again, Found there are other users of Presonus Firestudio who have been unhappy about the crackles and pops issues. (You're not alone). This seems to mainly be a OS 10.5.x issue in that Presonus until recently have not released *stable* drivers for Leopard. Check out the download drivers page from personus and get the latest version (as it probably hasn't been supplied with your interface): [url]http://www.presonus.com/technical-support/downloads/drivers-software/[/url] Also, I found a few forum references to this issue you might be interested in reading: [url]http://www.presonus.com/technical-support/downloads/drivers-software/[/url] [url]http://forums.presonus.com/showthread.php?p=21500[/url] [url]http://discussions.apple.com/thread.jspa?threadID=1413376[/url] Let us know if this helps, Rounik
    Reply
  • Drop Da P
    Posts: 7
    Joined: Feb 16th, 2008, 05:10
    Re: Interface Settings
    Wow you have been a great help. My OS is 10.5.2... I just downloaded the updated driver from the Presonus web site and reset my setting with the the system monitoring enabled (which I thought disabling it was the solution to the problem) and everything is working as far as playback I did some simple recording and i haven't had any problems so I think the driver just needed to be update. If I have any other problem I will update.... Thank you once again
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Interface Settings
    No problem! Glad to know the presonus Leopard update is stable on your system. :-) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: