macProVideo.com
Forums
  • slick
    Posts: 1
    Joined: Mar 10th, 2008, 09:16
    Problem with NED and Logic
    So I wrote to support about this but to no avail. I have Logic Studio (LP8), a Tascam FW1082(audio device/control surface), and a CME UF80(MIDI controller keyboard). I'm working on a new Mac running 10.5.2 Logic works great with all hardware so far, I've only just put this system together and it is my first DAW. The problem begins when I try to watch a Mac Pro Video in the (what appears to be new) NED. As soon as I press play in NED I loose all audio from my FW1082. I can still see midi events happening, and the levels move, when I press keys on my UF80, but no sound. The sound from NED comes out of my computers sound card, not the FW1082. I tried changing the default output device of my system to the FW1082 but that didn't work. I really don't mind if the NED sound comes out of my computer speakers, but it is pretty inconvenient that I can't use NED to watch tutorials and use Logic at the same time. IF I close NED and wait a bit I get sound back through my FW1082, but not fast enough to make it worth trying to switch between programs. Anyone seen this before, or have any clues on how I might work around this?
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Problem with NED and Logic
    Hi Slick & welcome to the MacProVideo forums! I've never had a problem like this... but I wonder if you've tried the following? Have you go the latest updates for your Tascam FW1082 and Leopard? Does the sound output from any other apps...iTunes, etc come directly through the Tascam's output too? In System Preferences try selecting the tascam as your default input and output and restarting your mac. Does that help? As a workaround, there's nothing stopping you from having Logic's output from your tascam and your speakers and NED coming out of your internal speakers. Or if you wanted to you could set up Logic's output to be the internal speakers too: LogicPro > Preferences > Audio > [Devices] Select *Built-in* from your device list and then click on Apply Changes. You can always change back to the Tascam easily. Lastly, what mac are you using? Let us know if this is of any help and if you get this issue resolved. Best Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: