macProVideo.com
Forums
  • Jordyjcross
    Posts: 10
    Joined: Mar 24th, 2008
    Re: using a sample in mainstage fr...
    nah, its not in that folder i just have empty folders instrument bus input, etc etc. I think my logic is fucked... I definately saved the strip as it is now called the name i gave it....where the hell could it be saving to? Cheers mate
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: using a sample in mainstage fr...
    Hey Jordy, Can you answer the following: 1. What is your OSX version? 2. Logic Version? 3. WHERE did you save the channel strip setting? Before saving it check the exact location. [img]http://a.imageshack.us/img36/8168/screenshot20100810at230.png[/img] 4. Was it on an Audio or Soft Inst channel strip? 5. Can you find the location of the CSS using spotlight? :) R
    Reply
  • Jordyjcross
    Posts: 10
    Joined: Mar 24th, 2008
    Re: using a sample in mainstage fr...
    its on audio... mac 10.5 running Logic 8. Oh ok. I saved it into audio files for the song. You can't load it from there though, it greys out.... Anyway, I just figured you can copy and paste the channel strip settings! Wooo Cheers mate. Off to bed again! talk to you later
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: using a sample in mainstage fr...
    Cool! Yes, it's important that CSS are saved to the correct location so that Logic can read them correctly. G'night :)
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: