macProVideo.com
Forums
  • Bikarye
    Posts: 13
    Joined: Jan 26th, 2007
    Help Using playback after creating Markers on Logic
    Hi there, ( using 2.1.3 ) I've followed Bill's tutorial and after importing the tracks into main stage, i realize that if I have to cycle one section and then after solo , hit again and let it go to the end of the song it works fine , but then I can never start from a different section . It always goes back to the start of the song . I tried all the different Sync modes with no success.. if I press backward twice to go to another section it doesn't go to the beginning of that section even though I have it set for "Bar" . Could you please shed a light ?. I have an important concert this Sat and would love to use that instead of Ableton Live. Thanks in advance . www.riquepantoja.com
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: Help Using playback after creating Markers on Logic
    Hi Rique, Sorry I missed your post before your concert. How did it go? Did you find a workaround in Mainstage 2 or did you use Ableton? So, is the problem that you can't choose which marker to start from? Thanks R
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: