macProVideo.com
Forums
  • Zenisau
    Posts: 1
    Joined: Jul 28th, 2008
    Missing layout menu on the side
    Hi i'm new to MainStage cannot see the menu bottuns on the side - group ungroup ect what am I missing?[url=http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/files/mpv_45173_69680_Screen_Shot_2015-08-31_at_13.55.25.png] [img]http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/thumbnails/mpv_45173_69680_Screen_Shot_2015-08-31_at_13.55.25.png[/img] [/url]
    Reply
  • Andre
    Posts: 15
    Joined: Sep 14th, 2006
    Re: Missing layout menu on the side
    I have the same question. Have you found the answer?
    Reply
  • Joe A
    Posts: 202
    Joined: Oct 1st, 2013
    Re: Missing layout menu on the side
    I can't view the embedded screenshots above (that's currently not supported), but I assume you mean grouping/ungrouping Screen Controls in Layout mode (see the screenshot) -- select the appropriate Control(s) and the Group/Ungroup menu options should become active. If you don't see the gear icon/menu tab itself maybe try adjusting the window size, in case it's one of those elements that doesn't show at smaller window sizes..? Also, since the original post is old, what version of MainStage are you using? (the screenshot is MainStage 3.4.2) For more on Layout mode in MainStage 3 maybe the video/course below could be helpful..
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: