macProVideo.com
Forums
  • Kipeweu
    Posts: 25
    Joined: Apr 24th, 2007
    Absynth / Browser problem
    Hello In Absynth I can't get the "Genre" Category in the Browser, as shown in the video. There appears only "Bankname", "Type", "Sub Type" and "Mode". Thanks for your help. Best regards. Michi
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: Absynth / Browser problem
    Hi Mitch, Which video in the Absynth tutorial are you watching? Have you clicked on the filter button to select 'effects' or 'instruments'? :)
    Reply
  • Kipeweu
    Posts: 25
    Joined: Apr 24th, 2007
    Re: Absynth / Browser problem
    Hi Rounik Thanks for your answer. I was watching the "2. An Overview of Absynth" free video. Yes I clicked on it. I've heard that in newer versions of Absynth the "Genre" tab is no longer available. I'm currently running version 5.1.0. Greetings. Michi
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: Absynth / Browser problem
    Hey Michi Interesting... I'm running 5.0.3 (slow updater me!) ... and the release notes for latest build of Absynth mention a new preset format and sound browser. That could be why the "Genre" tab has gone... Cheers Rounik
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: