macProVideo.com
Forums
  • SheenHead
    Posts: 5
    Joined: Apr 16th, 2012
    Help setting up Maschine inside Logic
    Hey everyone I am running into a major road block trying to set up maschine inside logic. I want for maschine to send its midi notes to logic. I followed f-major's tutorial but I still have no luck. http://www.youtube.com/watch?v=cVHSfa5bGbM Everything is good until I switch my maschine to midi mode. Once its in midi mode my maschine won't play any the sounds that I assigned it. I followed the tutorial exactly. I also installed the massive au but none of my templates will play any sound. Please help this problem is driving me crazy, I swear I am doing everything right but it is just not working. Any help is greatly appreciated
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007
    Re: Help setting up Maschine inside Logic
    Hi SheenHead, I don't have a Maschine. But I know that Matt Cellitti explains very well in his tutorial how to get started with the Maschine unit and how to set it up to work inside Logic. [url]http://www.macprovideo.com/tutorial/nativeinstruments207-maschine-quick-start[/url]
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: