macProVideo.com
Forums
  • Helge Krabye
    Posts: 22
    Joined: Jun 25th, 2007
    Setting up Maschine as a sound module in Live9
    In his advanced tutorial for Maschine, Matti show how to set up Maschine and Live in order to use Maschine as a sound module. He sets up Maschine on one MIDI-channel in Live, then creates a new MIDI channel where he will record the MIDI notes that will trigger Maschine from within Live. My problem is this: Matt is able to set the MIDI From channel as"Maschine"(I am too) and then in the field just below that as "Maschine" (I am not able to do that). In my setup - even if I have followed every little detail in Matt's tutorial - the only thing I can choose in that lower field is "Pre FX" or "Post FX". There is no visible "Machine" choice there. And the result is that when I hit the pads on the physical Maschine to trigger the sounds, the MIDI signals are not going into the MIDI channel and therefore not recorded. The only MIDI input seems to be on the channel where Maschine is inserted as a plugin. Any suggestions?
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007
    Re: Setting up Maschine as a sound module in Live9
    Which tutorial is it from? Maschine 209? It may be a setting in the MIDI devices. Let us know the course you're watching and the tutorial number. We can then double check and let you know.
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: