macProVideo.com
Forums
  • dynamicalan
    Posts: 330
    Joined: Nov 25th, 2007
    Reaktor Quits Working While building Tutorial Synth
    Hello, I think this is a great tutorial - "Reaktor Revealed". But, while building the structures in the lessons it seems to stop working when we rewire the circuit in the lesson "Filter Envelope". Then when it's changed back it doesn't work the way it was. I got to a point where I had the multiplier hooked up and then I reverted back and there was no polyphony from the note pitch just a single note. This time around I started to make a separate track with the ensemble saved so its findable -highly recommended! Also, when starting over there's no output through the oscillator. This could be related to something in the properties. I wish there had been more time spent in the other tabs of the preferences because Reaktor latest version has changed and that does effect the ID numbers but its great that some of these are shown during previous lessons. I think its easy to get to the view tab but it would've been great to show these other tabs because we can look at certain aspects we do not know about. But, in spite of that the tutorial does provide a basis for improving our skill in designing in Reaktor. However, there are several variables here that can add to the complexity of the problem: first it's inside The DAW Logic but the new version Logic 10 and using the musical typing keyboard. With other Reaktor instruments there is output when there is no output in the instrument in question. Also, sometimes there is output level when there is no sound. There are also certain differences between the versions. I did it this way because its easier to get a output for me then stand alone mode. So, my question is does anyone else have this problem with Reaktor. I'm really not sure if there are special permission codes required to design some components but I don't think that's really the case. What I want to is there a switch besides the one on the upper right corner of Reaktor's frame. The audio midi in the preferences seem okay. I don't have difficulty understanding what is going on here because I have a good foundation on basic digital electronics at the circuit level but it seems that some important information seems to be hidden. Thanks, Alan Warrick
    Reply
  • dynamicalan
    Posts: 330
    Joined: Nov 25th, 2007
    Re: Reaktor Quits Working While building Tutorial Synt...
    Hello, I noticed a few things I didn't mention and that's why Native Instruments file management is so important: The gate was copied and automatically converted a different module. Also, Note pitch was converted to pitch. I changed it back and it converted it back again.
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: