macProVideo.com
Forums
  • Wugyfia
    Posts: 6
    Joined: Oct 30th, 2007
    Digi CoreAudio Manager 7.4
    Just installed Digidesigns new v7.4 ProTools and Digi CoreAudio drivers. None of my tutorials will play through my PT interface. iTunes is happy as is Logic and(obviously) ProTools. There are strangenesses though. Although FotoMagica( a slideshow program) plays fine, the selfcontained movies it creates will not. I cannot be the only one with this problem. Short of changing to the output of my G5 do you have any ideas how to deal with this? thanks
    Reply
  • Zyhowua
    Posts: 2
    Joined: May 14th, 2008
    Re: Digi CoreAudio Manager 7.4
    I'm in the same boat. Just purchased PT 8 401 Mastering and can't run audio out my Digi 002 via NED. I'm running Mac OSX 10.5.7 and PT 8.0cs3, Core Audio Manager 8.0 Please help!!! I feel I may need to get a refund otherwise as referencing through my Mac speaker is not an option. :o(
    Reply
  • Zyhowua
    Posts: 2
    Joined: May 14th, 2008
    Re: Digi CoreAudio Manager 7.4
    Sorted it, it's working now after a computer restart and making sure the 002 was already on... even though I do always do this. Must've been some glitch. Happy now :o)
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: