macProVideo.com
Forums
  • kaz153
    Posts: 9
    Joined: Sep 26th, 2006
    Reason 4.0.1 help please!
    I just upgraded to Reason 4.0 from 3.5 and when I open and play any of the demo's or a very simple drum pattern that I created it chokes up. It continues to play but sounds like the computer can't keep up, sort of a skipping, choking sound. Wish I could describe it better! Any help would be appreciated. MacBook Pro, 2.2 GHz 2 gb ram OS 10.4.11
  • kaz153
    Posts: 9
    Joined: Sep 26th, 2006
    Re: Reason 4.0.1 help please!
    Also, I've experimented a lot with the latency settings so I don't think that's the issue. Thanks!
  • mPV Support
    Posts: 1425
    Joined: Aug 7th, 2006
    Re: Reason 4.0.1 help please!
    And did you try with a higher buffer size... try at 7200 samples and a sample rate of 44 100 just to see if it makes any difference.
  • kaz153
    Posts: 9
    Joined: Sep 26th, 2006
    Re: Reason 4.0.1 help please!
    I found the answer after poking around the Propellerhead forums! I turned off Airport and it works perfectly! Thanks for getting back to me. I didn't think it was a latency issue. BTW - This is my first post on the forum but I am a HUGE fan of the MacPro Videos! Thank you.
  • mPV Support
    Posts: 1425
    Joined: Aug 7th, 2006
    Re: Reason 4.0.1 help please!
    Cool! Thanks for posting the solution on the forum. It's always appreciated because other users could have the same problem.
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: