macProVideo.com
Forums
  • Student466047
    Posts: 2
    Joined: Jul 11th, 2020
    Garage band fading volume by itself
    Hello, I am using garage band for my podcast perfectly for 15 episodes. Today, it decided to fade/eliminate any sound after 16 minutes.I have tried two different tracks, recording a new piece of audio for that part, insert a different audio file, etc but it just doesn't play any sound after certain minute 16. And body has any idea what could be happening?THanks a lot
    Reply
  • Student466047
    Posts: 2
    Joined: Jul 11th, 2020
    Re: Garage band fading volume by itself
    Ok, I fixed it. Stupidly, I didn't see the master track at the bottom of the screen had changed the setting. Not sure how I did it but I could correct the volume from there. That will teach me for next time.
    Reply
  • Joe A
    Posts: 618
    Joined: Oct 1st, 2013
    Re: Garage band fading volume by itself
    You may have accidentally created some automation data on the Master track, but you sussed it out, so it sounds like you're good to go..
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: