macProVideo.com
Forums
  • Vekalay
    Posts: 4
    Joined: Mar 20th, 2013, 04:15
    Viewing video problem.
    Viewing the videos on Firefox was no problem until now. All of a sudden the video comes up and the little circular arrow keep turning but the video never starts...what happened. I can view the vids with no problem in Internet explorer but not in Firefox. Did AskVideo(MacProVideo) change something?
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Viewing video problem.
    What version of Firefox are you using and what is your operating system? You can also send a request to our support team and they can give some advice on what to try. Drop them a line on: [url]http://www.macprovideo.com/support[/url]
    Reply
  • Vekalay
    Posts: 4
    Joined: Mar 20th, 2013, 04:15
    Re: Viewing video problem.
    I'm using Firefox ver 21.0 I have Windows 7 ultimate 64 bit. I've never had this problem until 5/25/2013. I haven't made any changes to my OS. I tried tried to to remove the cache and restart my system but had no luck. AskVideo works fine in Internet Explorer but not in Firefox. All I get is the black video screen with the play controls. I'm not getting any error messages or anything I can use to try and fix the problem. I sent a ticket in on the the same day I started getting this problem but still haven't received a reply.
    Reply
  • Fatureu
    Posts: 1
    Joined: May 26th, 2013, 09:16
    Re: Viewing video problem.
    I had virtually the same issue (even got a 24 hour ban due to sporadic clicking through videos out of frustration!)! I finally found a solution via trial and error: watch the videos in high definition by selecting this option from the "gear" icon in the lower part of the video screen, or conversely by simply pressing the [b]keyboard key "H"[/b] while the video is loading. Hope this helps!!!
    Reply
  • Vekalay
    Posts: 4
    Joined: Mar 20th, 2013, 04:15
    Re: Re: Viewing video problem.
    Great...that worked. Just wondering why support didn't suggest it. They said that Firefox didn't support html5 h264 and that I should try updating flash (which, by the way is up to date). I would think that support would know these types of things. They should have this listed as fix in FAQ. I must say that I also have a subscription to linda.com and there support is far superior. They even called me back on the weekend when I called with a problem. I was actually able to speak to a person. When I tried to call AksVideo, someone answered just saying "hello", they didn't even identify themselves or the company, I had to ask if this was AksVideo. They told me that no one there and that I had to submit my questions through email...very disappointing. Just a thought...It would be great if the user could set up high definition as a default. Thanks AWP
    Reply
  • Vekalay
    Posts: 4
    Joined: Mar 20th, 2013, 04:15
    Re: Viewing video problem.
    I'd like to clarify my previous comments. Although I feel AskVideo support needs improvement, my criticism does NOT extend to the tutorials. In my opinion, having used both AskVideo and Lynda.com, I feel that AskVideo (Audio for one, and probably others as well) are on par or exceed that of Lynda.com in quality and clarity-of-subject. I've taken similar audio courses in both AskVideo and Lynda.com and came away with a deeper understanding of the subject from AskVideo. The instructors in AskVideo are very well versed in their subject.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: