macProVideo.com
Forums
  • Kipeweu
    Posts: 25
    Joined: Apr 24th, 2007, 05:36
    Melodyne Audio Issues
    Hi there Big problems with transposed Blobs. Already only half a note of transposition sounds kind of "Distorted". Really unusable in any production. I'm currently running Melodyne Editor 1.3.0 (64 Bit) on my MBP 2.33 GHz Intel Core 2 Duo, 2 GB, OS X 10.6.8, in stand-alone mode. The same problem in the past also with older versions of Melodyne Editor. Any ideas? Best regards
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Melodyne Audio Issues
    So does the blob only distort when you transpose it? And if you run it in 32-bit mode does it still distort?
    Reply
  • Kipeweu
    Posts: 25
    Joined: Apr 24th, 2007, 05:36
    Re: Melodyne Audio Issues
    Hey Gary Thanks for giving me a quick reply! If i load an AIFF Audio File into melodyne and make no changes (Transpositions) of the material in melodyne itsself, the blobs do NOT distort. But as soon as i move (transpose) a blob in melodyne for only half a note it starts distorting. Something I have to say, that in Plug-In Mode Melodyne works. It's only in Stand-Alone Mode where this problem occurs. How and where to change the bit mode? Thank you for answering. Best regards mitsch
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: