macProVideo.com
Forums
  • BeastCoast
    Posts: 4
    Joined: May 23rd, 2014
    Neutron 3 Gate stops functioning on my busses
    So I've got 3 snares layered and sent to a buss with 100% wet reverb and Neutron gate so the reverb cuts off after a second or so. But every time I set the gate, it will work until I save the project and close out, then some time after that when I open the project again the snares will be completely dry. Then I go into Neutron gate and touch the open close bars and it kicks back on. Almost like I am nudging it awake. Sometimes I'll have to actually change the bars back to get the gate effect I want, and other times i just have to open the plugin and slightly move one of the open/close bars and it will pop back on. I want to just add the gate and then bounce the file in logic to prevent this from happening, but when I bounce the snares only the channel strip gets bounced -- not the buss strip. Is that how a bounce is supposed to work?
    Reply
  • Joe A
    Posts: 1133
    Joined: Oct 1st, 2013
    Re: Neutron 3 Gate stops functioning on my busses
    Hi - I couldn't duplicate that here -- when I close & reopen the Project the N3 Gate works just as it was saved. It seems like in your case Logic is not saving the settings in the N3 gate -- maybe it's a version conflict between N3 and Logic (you didn't specify versions). I wasn't clear on whether you were using sends to route the signals to the reverb/gate or subgrouping them through it, so I tried it both ways, but it always came back with the effect as set. I assume you - tried it in a fresh Project - closed/reopened Logic and shutdown/restarted the computer - checked to make sure there's no Automation in the track(s) You didn't specify how you Bounced, but I'd solo the track(s) and use the Bnce button on the Master stereo channel -- what you hear is what you'll get -- and just drag the bounce back into the Project.
    Reply
  • BeastCoast
    Posts: 4
    Joined: May 23rd, 2014
    Re: Neutron 3 Gate stops functioning on my busses
    Hey Joe, Thanks for getting back to me. It's an odd issue because there are numerous instances where I'll save, close, and reopen and the settings will be just as they were. Then randomly, the reverb will be completely gone until I open up Neutron (3) gate and nudge it back to life. Sometimes the actual parameters will be different as well, so I'll have to adjust the open back up to the top of the peak and move the close until I like where the sound cuts off (sorry for the elementary explanation of the process). I'll play around with it and try it in a new project to see. But the odd thing is the easy fix is just to solo the track, bounce it, and move on so I don't have to worry about the gate changing. But the bounce ALWAYS comes back dry. As if the Valhalla verb and Gate on the buss I've sent the snare to weren't applied at all. So then I tried to export the audio file and drag it back in -- same issue there. It's really weird.
    Reply
  • BeastCoast
    Posts: 4
    Joined: May 23rd, 2014
    Re: Neutron 3 Gate stops functioning on my busses
    Hey Joe, I figured this one out! I was just silly and was tinkering with the volumes and was wondering why the gate wasn't adjusting accordingly. Now I know anytime I raise/lower the snare volume or adjust the reverb parameters, the gate needs to be adjusted as well. Learning as I go here!
    Reply
  • Joe A
    Posts: 1133
    Joined: Oct 1st, 2013
    Re: Neutron 3 Gate stops functioning on my busses
    Ah, so a simple solution! :-) Yes, just as with compression, gating is determined by the Threshold setting, and any time there's a level change ahead of it the effect will change and the Threshold will need to be re-adjusted.
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: