• JDM
    Posts: 4
    Joined: Jan 5th, 2008
    Hyper Draw not responding?
    Hi all, I am still in 9.1.8 running 10.8.4 on a Mini [ 2.3GHz Intel Core i5; 8 GB 1333 MHz DDR3] and it was all working until the security download last jan. Since then things are getting strange. I will only ask about the worst problem- Hyper Draw[in all 3 instances-Piano Roll, Score, and Arrange] will let me add automation for JamPack 4 orchestral instruments which use CC1 for changing articulations, but the instruments don't respond - I can throw the automation lines up and down but none of my chosen articulations are audible. They are often 'stuck' in one mode and refuse to change to another. Any ideas why this is happening? have had no problems with this New Mini bought Oct.2012.
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007
    Re: Hyper Draw not responding?
    So does the hyperdraw work with other software instruments, just not the software instruments related to the JamPack 4? Try save out one of the instruments as a new ES24 instrument and then see if the hyperdraw functionality works then. Not too sure what could be causing this. It could be the update that may have changed something. But first try the new EXS24 instrument and see what happens. Also try a Disk Utility > Repair Permissions. This should always be done after any software update, or software installations.
  • JDM
    Posts: 4
    Joined: Jan 5th, 2008
    Re: Hyper Draw not responding?
    Thanks Gary for the reply. I tried what you suggested, but since I never use synths I wasn't sure even after reading the Chapter 5 in the Studio Inst's what modulation I was listening for. So I just used a different synth that had a setting called Funky something-it produced a single note which I stretched out in the piano roll to 6 bars and tried automating the volume-that worked. I was working last night on the project where the second violins play 9 bars of Plucked[Pizzicato]notes and then switch to bowing[legato ]and I pulled the node which should trigger the change in articulation a bit to the left which created a sloping line up from CC1value of 0[legato] in bar 9 to cc1 value 127[plucked] and had a cycle turned on over those bars. When the song Playhead line passed the sloping line automation it did respond to the many possibilities on offer there. I continued to drag the node to the left and the further I moved it back the more plucked notes were triggered until i had moved the 127 node all the way to the beginning of the region and then the violins started the plucked notes from there. I was so surprised at this that I played with moving that node forward and backward and the modulation effect moved with it. If I start the song at bar 1 the violins pluck as they were automated to do, but if I edit a different part in the piece they are not plucked but revert to 0[legato] I do repair permissions weekly and once a month I use Disk Warrior to rebuild the whole HD. I tried just now to get that trick of dragging the node to work on my MBP 10.6.8 Logic 9.1.8 but it doesn't fix the problem on the Logic copy in my MBP.
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: