macProVideo.com
Forums
  • DS
    Posts: 4
    Joined: Nov 15th, 2007, 04:32
    Silent Tracks
    I 've been using LE7 for a couple of years, had to upgrade my old powerbook to macbook pro, got LE8 at the same time. In the middle of a rather large project, of course. I'm having LOADS of trouble opening songs in LE8. The songs open, but there are usually some tracks that appear to be muted, (arrange window) and I can't make them play. If I open them in the bin, they're fine, open them in the sample editor, they're fine. Arrange window, they're 'grayed' out and they look different than the tracks that play. There's a skinny border all the way around it and there's a little bitty circle, upper left corner of the wav area. I've tried clicking on the circle, click mute/unmute, solo the track, move them to different tracks in the song, change the track type, copy them to new songs, bought and watched tutorials for Logic7 and Logic8, posts at Apple forum, threatened the machine with immersion in the bathtub... Help... please Thanks, DS
    Reply
  • DS
    Posts: 4
    Joined: Nov 15th, 2007, 04:32
    Re: Silent Tracks
    Well, 10 minutes after I let the planet know I couldn't figure out how to play these silly tracks, I found yet another mute button... and it's the right one... hooray! (duh) DS
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: