macProVideo.com
Forums
  • binj112
    Posts: 1
    Joined: Dec 19th, 2007
    Weird Logic 8 Problem
    Hey Everyone! Im new to this forum so forgive me if im being a n00b! Iv got a weird problem with Logic Pro 8. When I am producing a track and want to copy and paste bits of audio and midi, the audio and midi parts will sometimes snap a couple of miliseconds off the start of a bar (i.e. instead of snapping at 1 1 1 1, itl snap at 1 1 1 26). Why is this as its really frustrating nudging the parts by hand to the start of a bar. Thanks! PS: Iv tried all the different snap options, but none of them seem to work? Thanks a lot. Ben Fox
    Reply
  • geraberl
    Posts: 29
    Joined: Sep 6th, 2006
    Re: Weird Logic 8 Problem
    Have you tired copying and pasting it to the play head position? if you press the > key on your keyboard, it will advance position of the play head exactly to the begining of the next bar. if you copy and and paste and audio or midi region it will paste exactly at the start of playhead position. Not sure if this helps
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: