macProVideo.com
Forums
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Welcome to the iLife forum
    Hi! Welcome to the new iLife sub-forum. Feel free to post questions and observations here about any of the pieces of software within the iLife suite. Thanks R
    Reply
  • bzmusic
    Posts: 1
    Joined: May 26th, 2010, 08:58
    Re: Welcome to the iLife forum
    I added pages with audio samples of my CD and a photo to my existing website in iWeb. I published the entire site but the added pages are not there. I tried emptying the cache, reloading , etc. with no luck. I am with an FTP not MobileMe. However, I have no problem revising the existing site and publishing revisions. bzmusic
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Welcome to the iLife forum
    Hi bzmusic What version of iLife are you using? Which browser and are you uploading to your site from within iWeb or through a 3rd party app? What do you mean: "However, I have no problem revising the existing site and publishing revisions." What kind of revisions work? Thanks Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: