macProVideo.com
Forums
  • Leyden
    Posts: 2
    Joined: Oct 6th, 2008, 10:45
    Reading problems
    My DVD Project on DVD-R made with DVD Studio Pro 4 runs OK on a regular DVD-player, but gives some problems when playing with the usual players on a the computers I use for testing (Mac G5, Mac Powerbook, several Windows PC's with players like Apple DVD Player, Windows Media Player and Power DVD). These players ignore the 'first play' instruction (now starting up the last of 7 submenu's). Also it ignores a graphical correction made in some buttons. As neither the simulator in DVD Studio or the manuals give a clue I hope someone here can help.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Reading problems
    Hi Leyden and welcome to the macProVideo forums... I do know that some DVD players don't like the "First Play" set as a menu. What options do you have for your First play? Is it set to a menu? Cheers Rounik
    Reply
  • Leyden
    Posts: 2
    Joined: Oct 6th, 2008, 10:45
    Re: Reading problems
    Hello Rounik, Thanks for your quick reaction. Great forum! For this DVD I used one of DVD Studio Pro's standard templates as the 'cover' page. This template contains a leader video (in the background) and the main menu. As I wrote before all plays well in simulator mode (no problems mentioned in the log either). When put on disk all functions OK as well using (hardware) DVD-players, but not so in Apples own DVD-player and other player software (Windows). Now you informed me that DVD-players don't like the First Play set as a menu I will probably add a first play track with an end jump set for the main menu. Remains the fact that I could not find any information about this problem in Apples manuals and service platform. Kind regards!
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Reading problems
    Hi Leyden, No problem & thank you for the kind words :) I can't find any tangible info on this issue either. hmmm... It's strange that it works fine in hardware players and not PC DVD players... for most issues it's the other way round! Let me know if everything goes ok when you add a first play track with an end jump set for the main menu. By the way, have you tested this using a different standard template? Cheers Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: