macProVideo.com
Forums
  • Snippies
    Posts: 1
    Joined: Jan 2nd, 2007, 10:03
    FCP 5.1.2 Update Compatibility problem
    I have installed the 5.1.2 version of FCP on 5 G5 Macs. On 4 of these FCP won't launch. In fact it crashes as it's loading the After Effects plug-ins. By removing the After Effects Plug-In bundle from FCP>Show Contents>Contents>OS X>Plug-ins, the application will launch. However I have 1 machine where this problem did not occur, and any project from this machine will now not load on the other 4. Bizarre...
    Reply
  • Martin
    Posts: 471
    Joined: Aug 24th, 2004, 12:00
    Re: FCP 5.1.2 Update Compatibility problem
    I know it's the age-old cure-all for FCP, but did you try deleting your preferences?
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: