macProVideo.com
Forums
  • erik el vikingo
    Posts: 3
    Joined: May 22nd, 2008, 10:19
    Changed language
    Hi. I´m Erik at macromusicshow. Our video macbook pro is in Spanish and sometimes english. Now the computer is still in spanish but the FCP suddenly is in French. Anybody has a clue about changing that issue. Best Erik
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Changed language
    Hi Erik, Welcome to the forums! To change the language for FCP, go to System Preferences and choose "International". In the Language tab drag Spanish or your desired language to the top of the list. Close the system preferences. Log out of your account (from the Apple menu) and log back in - FCP's menus should now display in the language you chose. Cheers Rounik
    Reply
  • Christian L
    Posts: 1413
    Joined: Aug 7th, 2006, 11:50
    Re: Changed language
    Hi, In mac OS X, it's possible to set different languages for every applications. Select your Final Cut Pro application and hit command-i (Get Info). You can safely unchecked "french" in the Language section of the Get Info window. Don't click "Delete" unless you want to permanently remove the language from your HD. This way, you could have Mac OS X in Spanich and FCP in english. I use this feature because i like to have Mac OS X in french, but I prefer some of my applications to stay in english. I hope this will help you... Christian
    Reply
  • erik el vikingo
    Posts: 3
    Joined: May 22nd, 2008, 10:19
    Re: Changed language
    a thousand thx. it worked. Could have thought of that but I looked within finalcut, not in properties. again . you´re a lifesaver best Erik at MMS
    Reply
  • erik el vikingo
    Posts: 3
    Joined: May 22nd, 2008, 10:19
    Re: Changed language
    Did that . didnt work but christian Labbe solved it. Demarking the languages within properties and now it works. anyhow great and many thx to this exellent site. If you want I can do a little promo in the lifeshow as thx. Best Erik
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Changed language
    Hey Erik, Glad you got it working :) Just visited your site. Nice. My Spanish isn't so good :( Out of interest, where abouts in Spain are you based? Cheers Rounik
    Reply
  • changing the languag
    Posts: 2
    Joined: Nov 1st, 2015, 02:12
    Re: Changed language
    hi guys i'm having the same issue. I got the software here in germany and used a tutorial to change the language to english. some things were translated.... the problem is that more the 50% is still in german... i tried what you wrote here but i didn't find the options... can anybody help me? cheers
    Reply
  • Christian L
    Posts: 1413
    Joined: Aug 7th, 2006, 11:50
    Re: Changed language
    Hi and welcome to the forums! What version of Final Cut Pro are you using?
    Reply
  • changing the languag
    Posts: 2
    Joined: Nov 1st, 2015, 02:12
    Re: Changed language
    Hi christian, i'm using the 10.2.2 if i'm not wrong. but after sending this message to you, i finally found a way to change that. basically, i had to rename all folders inside Resources with EN, instead of DE. the tutorial i read was a litte bit different but i finally made it. i'm also a beginner using MAC so everything got more complicated for me. thanks for your quick reply eduardo
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: