macProVideo.com
Forums
  • FranzMuheim
    Posts: 2
    Joined: Jul 3rd, 2008, 03:17
    spacebar won't play; but JKL does
    I have FinalCutExpress 4.0 german installed and work with swiss german keyboard. When I press the spacebar, the clip won't play. Also the left and right key won't skip to the next/previous frame. When I change to the US-Keyboard, this will play, but then clearing In-Point with Option-I and others won't work. I would like to work with swiss german keyboard, because of the ä/à etc. Can you help me to achieve a proper use of key-short-cuts. Thanks
    Reply
  • Cajypiu
    Posts: 400
    Joined: Oct 11th, 2006, 09:48
    Re: spacebar won't play; but JKL does
    Hi Franz, I'm not 100% sure what causes the spacebar and prev/next frame commands to change from one language to the other, but for clarity, when you say you work with a swiss german keyboard, is this the keyboard on the computer? Is this an external keyboard? If so, is it an Apple keyboard? If you are wanting the swiss german keyboard because it uses the characters, is that because they are printed on the keyboard or more that you are using english letters and remember where the swiss german characters lie? The only thing I can recommend in the meantime, if you haven't done so already, is go to Tools and select 'Button List'. This will list all of the functions within FC Express and what their keyboard shortcuts are. For example, you can type a search for the word 'play' and it will come up with the list of functions that include play as part of their description. If you had FC Pro, then you would have access to a similar keyboard shortcut window, but you would be able to customize it and make your own up. The reason I also mentioned the external keyboard bit was because if you have a non apple keyboard it can sometimes create incompatibilities when using specialized software such as creative apps. Hope that helps, Cheers, YADJ
    Reply
  • FranzMuheim
    Posts: 2
    Joined: Jul 3rd, 2008, 03:17
    Re: spacebar won't play; but JKL does
    Hi YADJ I have no external keyboard. I use the normal keyboard on the computer. The only thing I do, is to choose along the English keyboard also the swiss german keyboard in System Preferences -> International -> KeyboardMenu. But nevertheless. I got a solution from http://discussions.apple.com/thread.jspa?messageID=7190950&#7190950 http://discussions.apple.com/thread.jspa?messageID=7133825&#7133825 This workaround works.... Thanks Franz
    Reply
  • Cajypiu
    Posts: 400
    Joined: Oct 11th, 2006, 09:48
    Re: spacebar won't play; but JKL does
    Hi Franz, cool looks like it's a workable workaround. Do you find you have to reshuffle your language preferences and restart your machine like the post says? Cheers, YADJ
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: