macProVideo.com
Forums
  • VannessV
    Posts: 15
    Joined: Apr 3rd, 2008, 01:25
    No video when i do export MOV ?
    I dont know how to solve this problem.Usually,i do export to quicktime movie file but this times,i dont have a video,just only had a audio and black. Anybody can point me ? Thanks and best regard !
    Reply
  • Cajypiu
    Posts: 400
    Joined: Oct 11th, 2006, 09:48
    Re: No video when i do export MOV ?
    Hi Vanessa, hummm.... have you accidentally clicked the video visibility button in the side bar (to the left of the time line)? Does all of your footage appear as it should in the canvas? What are your export options? I take it the video is actually selected to be included with the audio and that the movie is set to be self contained?
    Reply
  • VannessV
    Posts: 15
    Joined: Apr 3rd, 2008, 01:25
    Re: No video when i do export MOV ?
    Thanks for your comment. I had one thing wrong when i export my video. I copied from server,from Discreet Flame 9 to MAC,i must to render cause the codec video for flame is diffirent the codec video for final cut. I understood what can i do. Anyway...thanks so much.
    Reply
  • Cajypiu
    Posts: 400
    Joined: Oct 11th, 2006, 09:48
    Re: No video when i do export MOV ?
    Hi Vanessa, sweet as. Sounds like you got it sussed but yes, always pays to work in Final Cut/ Quicktime native formats. Cheers, j
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: