macProVideo.com
Forums
  • Brogan
    Posts: 8
    Joined: Jan 27th, 2009, 01:30
    Error messages
    One day I couldn't open my FCP 6 files with my FCP 6 program because I kept getting this message: "File's format is too new for this version of the application." It's a little strange because I was working on them the day before without incident and didn't change anything on my computer. After I couldn't access the files I tried to uninstall and reinstall FCP 6, which worked but didn't fix the problem. To make it more bizarre, some FCP projects still open and function as normal but most just give that error. If you could help I would be grateful. Thank you.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Error messages
    Hi Brogan, That does sound bizarre! Have you tried to repair disk permissions? [url]http://www.macprovideo.com/forum/general/general-general&id=13874[/url] Cheers, Rounik
    Reply
  • Cajypiu
    Posts: 400
    Joined: Oct 11th, 2006, 09:48
    Re: Error messages
    Hi Brogan, have you by any chance installed any other software in the meantime? Anything, no matter how remedial at first glance? For example, I know some quicktime plugins such as perian can cause a few glitches. Speaking of which, did/ have you run any quicktime updates? Final Cut uses Quicktime as it's engine so I'd look there first. Cheers, j
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: