macProVideo.com
Forums
  • deborah
    Posts: 4
    Joined: Sep 10th, 2007, 05:35
    Multiclip angle unexpectedly reverts to previous time code past
    Hard one to briefly describe, I seldom post as I try to avoid problems by keeping it simple. But I am truly puzzled by this behavior of FCPX. I have a MacPro 2006 1,1, upgraded to 2,1 with 32GB ram, ssd blade boot drive, and 8 processors running 10.0.5 FCPX, and external 4T raid using sata connection for editing. I never have had access to a third angle, but this time a Canon Elph High Def provided that. First two angles Canon xh a1 (tape) and Panasonic TM 700, both 29.97 and 1080i. Canon Elph is 23.97 and 1080p. Panasonic provided continuous 70 minute program, Canon xh a1 second angle with a 30 second break between tapes, and intermittent Canon Elph provided the third angle. All perfect, until past the hour mark. On the project timeline as well as angle viewer, in the first hour all cut perfectly as expected among the three angles. However, in the actual viewer, the cuts do not match what I can actually see on the angle viewer and timeline, which are correct. What I see are previous segments, like near the beginning, of the angle, of course, not anywhere in sync at that point. I am sure there is a pattern here, but my brain is too weak to decipher it yet. There is only one short 30 second instance of angle 3 past the hour mark, I cut it out but it had no effect on the problem. In the first hour about 40 minutes of angle 3. I truncated the main multi clip to an hour to make a separate clip to follow from that one, no effect on the problem as the shorter addition still did the same thing. However, the first hour of the three angles remained perfect. I did a second cut omitting the third angle with a brand new multi clip, all is perfect, just no third angle. Any idea what is happening here so I can avoid this time consuming problem in the future?!
    Reply
  • BenB
    Posts: 501
    Joined: Feb 14th, 2011, 04:27
    Re: Re: Multiclip angle unexpectedly reverts to previous t...
    How are you configuring the settings to sync these three cameras into a multiclip? When you tell FCP X to create a new Multicam clip, there is a Custom button to customize the settings for sync. What are they set to? Are you syncing the Time Of Day/Date on all cameras to be as close as possible? Also, know that if you double-click a Multicam Clip in the Browser, it will open in the Angle Editor timeline. There you can manually change things quickly and easily that FCP X may not have gotten perfectly correct. Some clips simply won't match up perfectly. But you have the angle editor to correct it quick and easy.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: