macProVideo.com
Forums
  • bajaz
    Posts: 1
    Joined: May 15th, 2014, 02:07
    Final Cut Express 4.0.1 - Exporting Issue
    Was hoping someone could help me out here. I haven't done a whole lot of video work, but I took some video at a 5K recently, and I shot it on a Sony HandyCam - HDR-CX 110. I have all my files imported into Final Cut Express 4.0.1, and the picture looks perfectly fine when it plays in the viewer in FCE. The problem comes when I export the video. In the video, there are three separate times when I have a freeze frame with text laying over the frame. When watching the file after it is exported, the picture is not sharp and crisp as it is in the viewer in FCE. The picture appears blurry and out of focus, and the freeze frame images has ghosts around the people when the picture freezes. Am I exporting this video incorrectly? I have uploaded the video to YouTube on private setting so someone can see what I'm describing...the link is below. Thanks! https://www.youtube.com/watch?v=ATl8KWB_65M&feature=youtu.be
    Reply
  • BenB
    Posts: 501
    Joined: Feb 14th, 2011, 04:27
    Re: Final Cut Express 4.0.1 - Exporting Issue
    Says I need to log in to see the video. Not sure what would cause that. I've not touched FCE in ages. I'd recommend switching to FCPX, which can be more readily supported.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: