macProVideo.com
Forums
  • Vermeille
    Posts: 13
    Joined: Apr 28th, 2007, 02:35
    Exporting to Tape problem in i-Movie 6
    In the i-Movie 6 Tutorial, which I bought, I am told it is simplicity itself to export my Movie back to the Camera. Not so! I can make a DVD- IF I DO THIS FIRST. If I choose Export to Camera first, it will not only NOT DO THIS, but I cannot then make a DVD! I constantly get messages like "connexion to camera lost" and "Error in the project which must be fixed first" What is causing these problems, please?
    Reply
  • beep
    Posts: 3
    Joined: Jan 19th, 2008, 12:30
    Re: Exporting to Tape problem in i-Movie 6
    I work with i-movie 06 all the time on lots of different Macs and have never encounter that problem. That makes me think your using USB as a connection to your tape source. Am I right? USB is to slow for video transfer. Regardless of that save your project before you share that way if that error occurs you can just reopen and use the other format but use firewire too a 400 cable and you should have no tape issues. Hope this helps.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: