macProVideo.com
Forums
  • iMovie & DVD
    Posts: 11
    Joined: Nov 19th, 2009, 04:58
    Video disappears...
    Hi, I just a new project on iMovie today & the video has been disappearing in the small viewer on the right side of the screen. When I first start working on iMovie for about a couple of minutes, it works fine & then the video disappears. The sound, "underwater" background, & map still remain though. The only thing that maybe is different was that some of the original mov. files used to be avi. files... What can I do? Thank you very much, David
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Video disappears...
    Hi David, What are the settings of the video files you imported into iMovie? What version of iMovie and OSX? Is there a function you perform which then blanks out the video viewer? Are any effects placed on the video? If you quit and restart your Mac does everything work ok again? Thanks Rounik
    Reply
  • iMovie & DVD
    Posts: 11
    Joined: Nov 19th, 2009, 04:58
    Re: Video disappears...
    Thanks Rounik. It was weird; it started to work again more consistently so I was able to finish the project. I appreciate the concern. David
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Video disappears...
    Hi David, Glad to hear it was a random glitch! :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: