macProVideo.com
Forums
  • dadeets
    Posts: 3
    Joined: Dec 7th, 2010, 10:47
    publishing to youtube from iMovie
    I'm having no success. The tutorial didn't seem to explain how to troubleshoot this problem. I then went to youtube forum, and they said first to try to publish three times before asking further. I tried three times, all without success. Youtube forum then advised exporting the video file out of iMovie, then uploading it separately using youtube publishing resource. I tried this, but found the file to be m4v format, which youtube doesn't support. At this point, I seem to be going into a big circle.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: publishing to youtube from iMo...
    Hello dadeets, What version of iMovie are you using? What type of "Share" / Export options have you set up? .m4v is not accepted by YouTube... have you tried exporting using Share > Export Using Quicktime... ? Thanks Rounik
    Reply
  • dadeets
    Posts: 3
    Joined: Dec 7th, 2010, 10:47
    Re: publishing to youtube from iMo...
    I'm using iMovie '11 I didn't set up "Share" options. I just pulled down the "Share" menu and selected "YouTube..." As to the Export, I didn't see any options. I just picked "Export Movie..." from the "Share" menu.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: publishing to youtube from iMo...
    so, what size did you pick from the "Export movie" option? Have you added all your YouTube account information correctly? Alternatively, try exporting using Export using Quicktime... Choose Export: Movie to Quicktime movie and click on 'Options' Choose H.264 compression and the size you want. Then export the movie and you can upload the file manually to YouTube. Hope that helps Rounik
    Reply
  • dadeets
    Posts: 3
    Joined: Dec 7th, 2010, 10:47
    Re: publishing to youtube from iMo...
    I decided to try first with the m4v file I already had. Turns out, it published without any problem. I'll just continue to doing that using "Export Movie..." since it seems to work. Thanks
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: