macProVideo.com
Forums
  • Rockinchair
    Posts: 1
    Joined: Apr 10th, 2012, 11:14
    Having Trouble With Sony Vegas and iMovie
    Hey guys, I am having a problem I need some help with. I have just started doing some free lance work for a really great company, and they asked me to build them a simple intro for their online videos. I made a quick 5 second intro in Sony Vegas 11, exported it as a 1920x1080 MP4 file, and uploaded it into their dropbox for them to use on their videos. I have also made a short film in the same format filmed with a 7D (.mov files) and they get the same message. The problem is, they are having trouble importing the intro clip into their timeline (they use iMovie). I have attached a screen shot of the error message they are getting. Does anyone have any idea what is going on, or what I should to do to smooth this out? This is a great opportunity, and I want to make sure I do a great job so they'll continue to assign me projects. Can anyone help me out a little bit? It would be greatly appreciated! Let me know if I need to provide any further information. Thanks in advance!
    Reply
  • BenB
    Posts: 501
    Joined: Feb 14th, 2011, 04:27
    Re: Having Trouble With Sony Vegas and iMovie
    iMovie requires QuickTime .mov files.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: